	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>  Buddhism-Scraper - eVolo | Architecture Magazine</title>

<meta name="generator" content="WordPress 4.9.15" /> <!-- leave this for stats -->

<meta name="description" content="Architecture and Design Magazine for the 21st Century. Organizer of the Annual Skyscraper Architectural Competition." />

<meta name="keywords" content="" />

<!--

<link rel="stylesheet" href="http://www.EVOLO.US/wp-content/themes/compiledEvolo/style.css" type="text/css" media="all" />-->





<link rel="stylesheet" href="http://www.EVOLO.US/wp-content/themes/compiledEvolo/style.css"  type="text/css" media="screen" />













<link rel="alternate" type="application/rss+xml" title="eVolo | Architecture Magazine RSS Feed" href="http://www.EVOLO.US/feed/" />

<link rel="pingback" href="http://www.EVOLO.US/xmlrpc.php" />



<script type="text/javascript" src="http://www.EVOLO.US/wp-content/themes/compiledEvolo/js/jquery-1.2.6.js"></script>

<script type="text/javascript" src="http://www.EVOLO.US/wp-content/themes/compiledEvolo/js/spy.js"></script>

<script type="text/javascript" src="http://www.EVOLO.US/wp-content/themes/compiledEvolo/js/tabber.js"></script>

<script type="text/javascript" src="http://www.EVOLO.US/wp-content/themes/compiledEvolo/js/scroll.js"></script>



<script type="text/javascript" > jQuery.noConflict();</script>

<link rel="stylesheet" type="text/css" href="http://www.EVOLO.US/wp-content/themes/compiledEvolo/banner.css" media="screen" />	

<link rel="stylesheet" type="text/css" href="http://www.EVOLO.US/wp-content/themes/compiledEvolo/tabs.css" media="screen" />

<link rel="stylesheet" type="text/css" href="http://www.EVOLO.US/wp-content/themes/compiledEvolo/featlist.css" media="screen" />



<script type="text/javascript"><!--//--><![CDATA[//><!--

sfHover = function() {

	if (!document.getElementsByTagName) return false;

	var sfEls = document.getElementById("catmenu").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {

		sfEls[i].onmouseover=function() {

			this.className+=" sfhover";

		}

		sfEls[i].onmouseout=function() {

			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");

		}

	}

}

if (window.attachEvent) window.attachEvent("onload", sfHover);

//--><!]]></script>







	<link rel='archives' title='August 2020' href='http://www.EVOLO.US/2020/08/' />
	<link rel='archives' title='July 2020' href='http://www.EVOLO.US/2020/07/' />
	<link rel='archives' title='June 2020' href='http://www.EVOLO.US/2020/06/' />
	<link rel='archives' title='May 2020' href='http://www.EVOLO.US/2020/05/' />
	<link rel='archives' title='April 2020' href='http://www.EVOLO.US/2020/04/' />
	<link rel='archives' title='March 2020' href='http://www.EVOLO.US/2020/03/' />
	<link rel='archives' title='October 2019' href='http://www.EVOLO.US/2019/10/' />
	<link rel='archives' title='September 2019' href='http://www.EVOLO.US/2019/09/' />
	<link rel='archives' title='August 2019' href='http://www.EVOLO.US/2019/08/' />
	<link rel='archives' title='July 2019' href='http://www.EVOLO.US/2019/07/' />
	<link rel='archives' title='June 2019' href='http://www.EVOLO.US/2019/06/' />
	<link rel='archives' title='April 2019' href='http://www.EVOLO.US/2019/04/' />
	<link rel='archives' title='October 2018' href='http://www.EVOLO.US/2018/10/' />
	<link rel='archives' title='August 2018' href='http://www.EVOLO.US/2018/08/' />
	<link rel='archives' title='July 2018' href='http://www.EVOLO.US/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www.EVOLO.US/2018/06/' />
	<link rel='archives' title='April 2018' href='http://www.EVOLO.US/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.EVOLO.US/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.EVOLO.US/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.EVOLO.US/2018/01/' />
	<link rel='archives' title='November 2017' href='http://www.EVOLO.US/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.EVOLO.US/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.EVOLO.US/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.EVOLO.US/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.EVOLO.US/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.EVOLO.US/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.EVOLO.US/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.EVOLO.US/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.EVOLO.US/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.EVOLO.US/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.EVOLO.US/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.EVOLO.US/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.EVOLO.US/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.EVOLO.US/2016/10/' />
	<link rel='archives' title='August 2016' href='http://www.EVOLO.US/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.EVOLO.US/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.EVOLO.US/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.EVOLO.US/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.EVOLO.US/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.EVOLO.US/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.EVOLO.US/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.EVOLO.US/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.EVOLO.US/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.EVOLO.US/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.EVOLO.US/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.EVOLO.US/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.EVOLO.US/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.EVOLO.US/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.EVOLO.US/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.EVOLO.US/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.EVOLO.US/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.EVOLO.US/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.EVOLO.US/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.EVOLO.US/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.EVOLO.US/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.EVOLO.US/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.EVOLO.US/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.EVOLO.US/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.EVOLO.US/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.EVOLO.US/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.EVOLO.US/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.EVOLO.US/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.EVOLO.US/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.EVOLO.US/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.EVOLO.US/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.EVOLO.US/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.EVOLO.US/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.EVOLO.US/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.EVOLO.US/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.EVOLO.US/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.EVOLO.US/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.EVOLO.US/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.EVOLO.US/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.EVOLO.US/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.EVOLO.US/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.EVOLO.US/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.EVOLO.US/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.EVOLO.US/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.EVOLO.US/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.EVOLO.US/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.EVOLO.US/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.EVOLO.US/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.EVOLO.US/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.EVOLO.US/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.EVOLO.US/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.EVOLO.US/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.EVOLO.US/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.EVOLO.US/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.EVOLO.US/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.EVOLO.US/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.EVOLO.US/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.EVOLO.US/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.EVOLO.US/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.EVOLO.US/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.EVOLO.US/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.EVOLO.US/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.EVOLO.US/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.EVOLO.US/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.EVOLO.US/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.EVOLO.US/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.EVOLO.US/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.EVOLO.US/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.EVOLO.US/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.EVOLO.US/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.EVOLO.US/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.EVOLO.US/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.EVOLO.US/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.EVOLO.US/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.EVOLO.US/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.EVOLO.US/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.EVOLO.US/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.EVOLO.US/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.EVOLO.US/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.EVOLO.US/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.EVOLO.US/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.EVOLO.US/2009/11/' />




<link rel='dns-prefetch' href='//www.EVOLO.US' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.EVOLO.US\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.EVOLO.US/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://www.EVOLO.US/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.EVOLO.US/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.EVOLO.US/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.EVOLO.US/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.EVOLO.US/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.EVOLO.US/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Generation 4: Mixed-Use Nuclear Plant For New York City' href='http://www.EVOLO.US/generation-4-mixed-use-nuclear-plant-for-new-york-city/' />
<link rel='next' title='Omnicontinental Treehouse: Symbiosis + Harmony' href='http://www.EVOLO.US/omnicontinental-treehouse-symbiosis-harmony/' />
<meta name="generator" content="WordPress 4.9.15" />
<link rel="canonical" href="http://www.EVOLO.US/buddhism-scraper/" />
<link rel='shortlink' href='http://www.EVOLO.US/?p=36710' />
<link rel="alternate" type="application/json+oembed" href="http://www.EVOLO.US/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.EVOLO.US%2Fbuddhism-scraper%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.EVOLO.US/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.EVOLO.US%2Fbuddhism-scraper%2F&#038;format=xml" />
<script type="text/javascript">var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src="http://engine.land8media.com/z/12405/azk1_4_6_0";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8721208564137450");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8721208564137450", "Sky1");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8721208564137450");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8721208564137450", "Sky2");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8721208564137450");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8721208564137450", "Sidebar-Rectangle");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8721208564137450");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8721208564137450", "Post-Rectangle");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8721208564137450");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8721208564137450", "Sky3");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8721208564137450");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8721208564137450", "Sky4");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-8721208564137450");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-8721208564137450", "Sky5");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10355977/Sky6', [160, 600], 'div-gpt-ad-1387403548821-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10355977/sky7', [160, 600], 'div-gpt-ad-1412270021788-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10355977/Sidebar-Rectangle-2', [300, 250], 'div-gpt-ad-1422080634931-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/10355977/Sidebar-Rectangle-3', [300, 250], 'div-gpt-ad-1422080954379-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10355977/Bottom', [600, 250], 'div-gpt-ad-1454610656217-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10355977/Bottom-2', [600, 250], 'div-gpt-ad-1455647539478-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/10355977/Rectangle-4', [300, 250], 'div-gpt-ad-1470770788069-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '994465720669863');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=994465720669863&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "pub-8721208564137450";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-9937260-4', 'auto');
 
	ga('send', 'pageview');
</script>



<script type="text/javascript">var proto = "http:"; if (document.location.protocol == "https:") { proto = "https:" }var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src= proto + "//static.land8media.com/ados.js <http://static.land8media.com/ados.js> ";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z, s);</script>

<script type="text/javascript">

var ados = ados || {};

ados.run = ados.run || [];

ados.run.push(function() {

<!-- load placement for account: Land8Media, site: eVolo, size: 160x600 - Wide Skycraper-->

ados_add_placement(56, 12405, "azk81347", 6);

<!-- load placement for account: Land8Media, site: eVolo, size: 300x250 - Medium Rectangle-->

ados_add_placement(56, 12405, "azk52759", 5);

ados_setDomain('engine.land8media.com <http://engine.land8media.com> ');

ados_load();

});</script>





</head>



<body style="background:#2f2d2e;">




<div id="strip"  >





<div id="wrapper">



	<a href="http://www.EVOLO.US"></a>

	<div id="top"> 

	

		<div class="blogname"><a href="http://www.EVOLO.US"><img src="http://www.evolo.us/wp-content/themes/evolo2/images/logo.jpg"	alt="Header Image" border="0" /></a></div>

        

		

<!-- AWeber Web Form Generator 3.0 



<form method="post" action="http://www.aweber.com/scripts/addlead.pl"  >

    <div style="display: none;">

      <input type="hidden" name="meta_web_form_id" value="1073050892" />

<input type="hidden" name="meta_split_id" value="" />

<input type="hidden" name="listname" value="evolo" />

<input type="hidden" name="redirect" value="http://www.evolo.us/thankyou" id="redirect_309684e0bde7006d52021cf228422e1e" />

<input type="hidden" name="meta_redirect_onlist" value="http://www.evolo.us" />

<input type="hidden" name="meta_adtracking" value="eVolo_Newsletter_Sign-up" />

<input type="hidden" name="meta_message" value="1" />

<input type="hidden" name="meta_required" value="email" />

<input type="hidden" name="meta_forward_vars" value="" />

<input type="hidden" name="meta_tooltip" value="" />

</div><div id="af-form" class="af-form"><div id="af-body" class="af-body inline af-standards">

<div class="af-element textInput">

<div class="af-textWrap"><input class="text" id="inputID" type="text" name="email" value="Newsletter"  />

</div><div class="af-clear"></div>

</div>

<div class="buttonContainer">

<input name="submit" class="submit" type="submit" value="Subscribe"/>

<div class="af-clear"></div>

</div>



</div>

</div>

<img src="http://forms.aweber.com/form/displays.htm?id=jAzszAysDBycTA==" border="0" alt="aweber" />

</form>

<script type="text/javascript">

    (function() {

        var IE = /*@cc_on!@*/false;

        if (!IE) { return; }

        if (document.compatMode && document.compatMode == 'BackCompat') {

            if (document.getElementById("af-form-1073050892")) {

                document.getElementById("af-form-1073050892").className = 'af-form af-quirksMode';

            }

            if (document.getElementById("af-body-1073050892")) {

                document.getElementById("af-body-1073050892").className = "af-body inline af-quirksMode";

            }

            if (document.getElementById("af-header-1073050892")) {

                document.getElementById("af-header-1073050892").className = "af-header af-quirksMode";

            }

            if (document.getElementById("af-footer-1073050892")) {

                document.getElementById("af-footer-1073050892").className = "af-footer af-quirksMode";

            }

        }

    })();

</script>

/AWeber Web Form Generator 3.0 -->



		

		

		

        <div id="menu">

	<ul>

	<!-- TOP MENU: INCLUDES PAGES AND MAIN CATEGORIES-->

        <li class="page_item_home "><a href="http://www.EVOLO.US/" title="Home">Home</a></li>

			<li class="cat-item cat-item-9"><a href="http://www.EVOLO.US/category/news/" >news</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.EVOLO.US/category/magazine/" >magazine</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.EVOLO.US/category/competition/" >competition</a>
</li>
  

		      <li class="page_item page-item-2"><a href="http://www.EVOLO.US/about/">About</a></li>
       <li class="page_item_shop" > <a href="http://shop.evolo.us" title="Shop">Shop</a></li>

        <li class="page_item_jobs" > <a href="http://jobs.evolo.us" title="Jobs">Jobs</a></li>

		

		</ul>

</div>	

        

	</div>







<div class="clear"></div>





    <!-- COMPETITION SECTION -->

    <div class="clear"></div>

	

<div id="catmenucontainer">



	<div id="catmenu">

			<ul>

			<li class="subtitle"> News </li>

					<li class="cat-item cat-item-3"><a href="http://www.EVOLO.US/category/architecture/" >architecture</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.EVOLO.US/category/design/" >design</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.EVOLO.US/category/art/" >art</a>
</li>
	<li class="cat-item cat-item-1411"><a href="http://www.EVOLO.US/category/2014/" >2014</a>
</li>
	<li class="cat-item cat-item-5172"><a href="http://www.EVOLO.US/category/2015/" >2015</a>
</li>
	<li class="cat-item cat-item-6357"><a href="http://www.EVOLO.US/category/2016/" >2016</a>
</li>
	<li class="cat-item cat-item-6358"><a href="http://www.EVOLO.US/category/2017/" >2017</a>
</li>
	<li class="cat-item cat-item-6359"><a href="http://www.EVOLO.US/category/2018/" >2018</a>
</li>
	<li class="cat-item cat-item-6429"><a href="http://www.EVOLO.US/category/2019/" >2019</a>
</li>

			</ul>

	</div>	

		

</div>

<div class="clear"></div>



<div id="casing">		

	

    
     
  
<div id="content">
      <div class="single" id="post-36710">
    <div class="title">
      <h2><a href="http://www.EVOLO.US/buddhism-scraper/" rel="bookmark" title="Permanent Link to Buddhism-Scraper">
        Buddhism-Scraper        </a></h2>
      <div class="date"> 
     
       By:&nbsp;<a href="http://www.EVOLO.US/author/admin/" title="Posts by admin" rel="author">admin</a> | July - 31 - 2020       </div>
    </div>
    <div class="cover">
      <div class="entry">
        <div class="ad1">

		   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   				   
</div>        <p><strong>Editors&#8217; Choice<br />
</strong>2020 Skyscraper Competition</p>
<p><strong>Chien-Hsun Chen, Tzu-Jung Chin</strong><br />
Taiwan</p>
<p><a href="http://www.evolo.us/wp-content/uploads/2020/03/buddhist-temple-0.jpg"><img class="aligncenter size-large wp-image-36711" src="http://www.evolo.us/wp-content/uploads/2020/03/buddhist-temple-0-600x402.jpg" alt="" width="600" height="402" srcset="http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-0-600x402.jpg 600w, http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-0-150x100.jpg 150w, http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-0-300x201.jpg 300w, http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-0-768x514.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><strong>Path For The Cultivators</strong><br />
Buddhismscraper is a skyscraper located above the crater. The crater has formed a lake after years of rainwater accumulation. The skyscraper is a Dzi bead building made of meteorite and Dzi created an ancient civilization. Dzi is a sacred relic worshipped by the Buddhists, and it is passed down from generation to generation as a relic for the Buddha. Buddhismscraper is a place of practice for Buddhists, it’s also a place of cultivating for Buddhists. Furthermore, learning and practice is an important course for Buddhists and hence this skyscraper is designed for cultivators to reach the highest level through trials and spiritual practice.<span id="more-36710"></span></p>
<p><strong>Origin of Tibetan Dzi bead</strong><br />
Tibetan dzi is an ore from the Himalayas in China. It has positive magnetic wave energy of the natural universe and can absorb the negative magnetic field in the human body. According to research from the Japanese scientific community, it was confirmed that space meteorite hit the mountain during three thousand to four thousand years ago.</p>
<p><strong>What’s Dzi bead?</strong><br />
Dzi bead is a type of stone bead of space meteorite worn as part of a necklace or as a bracelet. In some Asian cultures, including that of Tibet, the bead is considered to provide positive spiritual benefit. Then different kinds of Dzi beads had different meanings. These beads are generally prized as protective amulets and are sometimes ground into a powder to be used in traditional Tibetan medicine.</p>
<p><a href="http://www.evolo.us/wp-content/uploads/2020/03/buddhist-temple-2.jpg"><img class="aligncenter size-large wp-image-36712" src="http://www.evolo.us/wp-content/uploads/2020/03/buddhist-temple-2-600x300.jpg" alt="" width="600" height="300" srcset="http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-2-600x300.jpg 600w, http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-2-150x75.jpg 150w, http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-2-300x150.jpg 300w, http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-2-768x384.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a> <a href="http://www.evolo.us/wp-content/uploads/2020/03/buddhist-temple-3.jpg"><img class="aligncenter size-large wp-image-36713" src="http://www.evolo.us/wp-content/uploads/2020/03/buddhist-temple-3-600x300.jpg" alt="" width="600" height="300" srcset="http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-3-600x300.jpg 600w, http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-3-150x75.jpg 150w, http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-3-300x150.jpg 300w, http://www.EVOLO.US/wp-content/uploads/2020/03/buddhist-temple-3-768x384.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>&nbsp;</p>
<!--
<P></P>
<a href="http://www.evolo.us/registration-2020-skyscraper-competition/">-> 2020 Skyscraper Competition Open For Participation</a>
-->
<P></P>
<!-- /10355977/Bottom -->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        <div class="clear"></div>
      </div>
    </div>
    <div class="singleinfo">
      <div class="category">
        <a href="http://www.EVOLO.US/category/architecture/" rel="category tag">architecture</a>, <a href="http://www.EVOLO.US/category/featured/" rel="category tag">featured</a>, <a href="http://www.EVOLO.US/category/news/" rel="category tag">news</a>      </div>
    </div>
  </div>
  <!--
<div class="related">

<p> Activate the Wp-related-posts plugin to see the related post list! </p>
 

</div>
-->
  <div class="clear"> </div>
  <div class="allcomments">
    
<!-- You can start editing here. -->
<div class="comments" id="comment">

			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

</div>  </div>
  <!---->
</div>
<div id="sidebar">

<div class="sidebar1">
<!--<div class="bookmarking">
  <p><br/>
      <a href="http://twitter.com/evolomagazine" target="_blank">Follow us on Twitter</a>
      <br />
      <a href="http://www.facebook.com" target="_blank">Follow us on Facebook</a>
      <br/>
       <a href="http://www.evolo.us/feed/" target="_blank">Subscribe to RSS</a></p>
      
  <p>&nbsp;  </p>
</div>
-->


  <ul>
	<li id="linkcat-5258" class="widget widget_links"><h2 class="widgettitle">Skyscraper Competition</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.evolo.us/registration-2021-skyscraper-competition/"><img src="http://www.evolo.us/wp-content/uploads/2020/07/2021-banner-234x234.jpg"  alt="2021 Skyscraper Competition"  /></a></li>

	</ul>
</li>

<li id="linkcat-6437" class="widget widget_links"><h2 class="widgettitle">Books Digital Editions</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://books.apple.com/us/author/carlo-aiello/id338521728#see-all/books" target="_blank"><img src="http://www.EVOLO.US/wp-content/uploads/2020/06/digital-editions-evolo.jpg"  alt="EVOLO SKYSCRAPERS"  /></a></li>

	</ul>
</li>

<li id="linkcat-6438" class="widget widget_links"><h2 class="widgettitle">Sketching Pen</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.ensso.com/collections/frontpage" target="_blank"><img src="http://www.evolo.us/wp-content/uploads/2020/07/sketching-pen.jpg"  alt="UNO PEN"  /></a></li>

	</ul>
</li>

<li id="linkcat-334" class="widget widget_links"><h2 class="widgettitle">Competition Sponsors</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://www.arch2o.com/" target="_blank"><img src="http://www.evolo.us/wp-content/uploads/2019/10/Arch2O-logo.jpg"  alt="Arch2O"  /></a></li>
<li><a href="http://www.archinect.com"><img src="http://www.evolo.us/wp-content/uploads/2013/09/archinect-logo.png"  alt="Archinect"  /></a></li>
<li><a href="https://yearbook.archi/"><img src="http://www.evolo.us/wp-content/uploads/2020/04/banner_ACY.jpg"  alt="architecture.competitions.yearbook"  /></a></li>
<li><a href="http://www.architime.ru/" target="_blank"><img src="http://www.evolo.us/wp-content/uploads/2019/08/banner_234x60.jpg"  alt="Architime.ru"  /></a></li>
<li><a href="https://www.instagram.com/arqpedia/" title="ARQP"><img src="http://www.evolo.us/wp-content/uploads/2018/10/Arqpedia-logo.jpg"  alt="Arqpedia"  title="ARQP" /></a></li>
<li><a href="http://bustler.net" title="bustler" target="_blank"><img src="http://www.evolo.us/wp-content/uploads/2017/07/bustler.jpg"  alt="bustler"  title="bustler" /></a></li>
<li><a href="http://competitions.archi/" target="_blank"><img src="http://www.evolo.us/wp-content/uploads/2020/04/banner_competitionsarchi.jpg"  alt="competitions.archi"  /></a></li>
<li><a href="http://www.e-architect.co.uk" title="e-architects" target="_blank"><img src="http://www.evolo.us/wp-content/uploads/2015/04/e-architect_234x60.jpg"  alt="e-architect"  title="e-architects" /></a></li>
<li><a href="http://www.skyscrapercity.com/" title="SkyscraperCity" target="_blank"><img src="http://www.evolo.us/wp-content/uploads/2013/08/evolo_skyscrapercity.gif"  alt="Skyscrapercity"  title="SkyscraperCity" /></a></li>
<li><a href="http://www.v2com.biz" title="v2com newswire"><img src="http://www.evolo.us/wp-content/uploads/2014/08/v2com_234x60.jpg"  alt="v2com newswire"  title="v2com newswire" /></a></li>
<li><a href="https://www.designverse.com.cn/competition/home" target="_blank"><img src="http://www.evolo.us/wp-content/uploads/2019/09/YoungBird.jpg"  alt="YoungBirdPlan"  /></a></li>

	</ul>
</li>

<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Subscribe to Newsletter</h2>
<div class="textwidget custom-html-widget"><div class="AW-Form-1073050892"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//forms.aweber.com/form/92/1073050892.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-4p7depd24"));
</script></div></li>
	</ul>

</div>	

	
</div>



</div>

<div id="footer">
<div class="footwrap">
	<div class="copyright">
		&copy; 2006-2019 This work is licensed under a Creative Commons License permitting non-commercial sharing with attribution. eVolo is a trademark of EVOLO, INC. in the United States and other countries.
		<br></br>
		Webdesign by: <a href="http://www.softlabnyc.com" title="SOFTlab" target="_blank">SOFTlab</a>
		</div>
		<div class="footerlogo">
        <a href="http://www.EVOLO.US"><img src="http://www.evolo.us/wp-content/themes/evolo2/images/logofooter.jpg"	alt="Header Image" border="0" /></a>
        </div>



</div>
</body>
</html>